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This presentation is being recorded for future use and display. 

Watch the  recording for this webinar here: https://youtu.be/OshkydeyTP4 
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In this webinar, I will be covering the basics of making a PowerPoint®

beginning with what it is and why and how you use it.  I will also cover the 

elements of composition that apply to creating a presentation including the 

expected content and organization.  I will also cover some tools and tips for 

designing slides and show you how to add images and record narration.  

Before we conclude, I’ll also leave you resources for additional help with 

creating effective PowerPoints.
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To begin, Microsoft® PowerPoint® is part of Microsoft® Office. If you have 

Microsoft® Word®  installed on your computer, you likely have one of the 

Microsoft Office suites and therefore also have PowerPoint®.  

PowerPoint® is commonly used in business and sales meetings.  It’s also 

used for conference presentations and workshops, in showrooms and office 

displays, and during lectures, seminars, and webinars.  You’re viewing a 

PowerPoint® presentation right now.   I’ve been creating Writing Center 

workshops and webinars using PowerPoint® for over ten years and have 

probably made hundreds.  I not only use them for webinars but also for 

conference presentations and video development.  Almost all our Academic 

Support Center video tutorials began as PowerPoints.  I can say confidently 

that the program is user friendly for beginners and advanced users.  The more 

you use it, the more features you’ll discover.  I’m happy to be able to share 

some of my experience with you today and give you a good head start if you 

are brand new to using PowerPoint® and some new insights if you are a more 

advanced user as I am.
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PowerPoint® is essentially a program for creating slideshows.  The slides 

allow you to format and display text and images on a screen.  There are 

options for different sizes, types, and colors of text, tools, and SmartArt for 

creating data graphs, charts, diagrams, and tables.  The program is designed 

for creating engaging and robust visual presentations.  

*You can even animate your text so it floats into view, with or without sound 

effects.  

For academic presentations, you will typically go without sound effects, but 

more and more students are using narration tools to produce a slideshow that 

plays for viewers automatically and includes a recorded voice, and we’ll look 

closer at some of these tools coming up.
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First,  a presentation is a composition.  Like essays, presentations are created 

for a purpose, for an audience, and within a context, so before you create one, 

you must know why are you making it, for whom, and for what context--where 

will it be used or viewed?  If you are creating a presentation in a math class, 

that context will be, in part, the field or discipline of mathematics, so the 

context is professional as would be the audience.  As for purpose, some 

presentations are created to persuade—a corporation might use a 

PowerPoint® to sell a new product to a particular demographic, and they might 

decide to post it on their website or have on auto play in a showroom.  Other 

presentations are meant to inform—a dentist might use a PowerPoint® to 

teach children how to brush their teeth. Students often use presentations to 

demonstrate their learning.  The purpose, audience, and context of your 

presentation will guide your decisions for content and design.  
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While the purpose, audience, and context determine the specific content, the 

outlining content and organization is pretty consistent for academic 

presentations.  An academic presentation should always begin with a title 

slide, for example, that helps to orient your viewers.  Next – depending upon 

your purpose, audience, and context – you will need an introductory slide.  It 

may be an agenda, like the introductory slide in this presentation, or a 

statement of another kind.  

Think of slides in the way you think of paragraphs: They create a logical chain 

from beginning to end of the presentation.  Each slide should focus on one 

main point in the same way each paragraph features one point with supporting 

details.  Presentations also have a thesis or central idea that unifies the slide 

content along with transitions or connections, so one slide leads logically to the 

next.  If one slide makes a claim that something is true of so, the next slide 

would be an example or proof, for instance.  

Like an essay, a presentation also needs a conclusion.  Conclusion slides 

close the presentation.  This could be a list of the key points covered, a 

restatement of the thesis, or a course of action.  I’ll be concluding with 

resources for additional information.  

For research-based presentations, a references list is needed on the final slide 

that offers complete, correct citations for all sources used, including all 

graphics.  

Presentations also have a notes pane that viewers do not see, but you will 
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need if you are submitting your project for a grade or presenting it orally before 

a group or recording it.  
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Here is the draft view of a PowerPoint® showing the Notes pane.  You can 

toggle the notes area open and closed.  When creating an academic 

presentation for one of your course assignments, it’s a best practice to write 

your notes using complete sentences and in paragraph structure.  Notice how 

little text is on the slide versus what I have in the notes.  The slide is a visual 

backdrop.  It’s meant to be viewed; it’s not meant for close reading.  The notes 

area contains the complete discussion of what is on the slide. 

When you are presenting or recording a presentation, you can elect to see 

these notes and use them as a script or guide as  you speak.  Your audience, 

however, does not see them.  The audience only sees the slide where you list 

only the key points or a visual element such as diagram, chart, or illustration.
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I’ve listed some tips of effective slide design here.  Together, these tips are 

about respecting the audience and letting simplicity guide your choices.  

Remember that the slide show is only one part of your presentation; your live 

or recorded comments flesh out the slides’ points. 
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To create a simple and consistent design, you can use a template.  Microsoft 

has preloaded a number of different design templates.  When you first open a 

new PowerPoint®, you can choose one of these templates. Here again, 

simple is best.  Keep your topic, audience, purpose, and context in mind.  You 

don’t want to present on a serious topic using vibrant and fun colors with 

bubble designs.  You want to always think, what would be the best way to get 

my tone and message across? 
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When your template is loaded, your first slide will load ready for you to add 

content.  A PowerPoint® presentation begins with a title slide, which has a 

special layout for the title and subtitle.  In the first box that says Click to Add 

Title, type your title.  The subtitle box is a good place to put your name and the 

university name and any other information that your instructor may request 

such as the course number or date.  

*The Academic Success Center has a video on how to apply APA formatting in 
PowerPoint®.  I recommend it for all PowerPoint® presentations that include 
research-based information or courses that use APA style for papers.
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After applying a theme and creating the title slide, you can create a new slide 

by right-clicking on the slide thumbnail on the left side of the screen and then 

selecting “New Slide,” which will open a new slide in a default layout.  

*Or you can click the New Slide button on the Slides segment of the Home tab 

ribbon to see all your options of slide layouts. There are options for slides with 

both text and picture, for example, or two content boxes for two lists of points.
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This is the basic or default Title and Content layout.  One benefit of using a 

layout versus adding your own textboxes, which you can do as well, is that the 

consistent placement of text and images creates smoother transitions from 

one slide to the next without text seeming to jump around.  

*The link on the slide goes to a writing center resource on creating

PowerPoint® presentations that provides more help with adding new slides.
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The Two Content layout is for adding two types of content.  It could be text on 

one side and a picture on the other or two pictures or one side could be a chart 

or diagram.  

*Let’s add a picture to the content box on the right. I can either click on the 

picture icon that is inside the text box, or I can put my curser in the text box, 

next to that bullet point and *go to the Insert tab and click the picture icon 

there.  Either route will open your Finder window on your computer.  
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When you have located the picture on your computer that you want, you select 

it. 
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With the picture inserted, the other content box complete and a slide heading 

added, you next need to cite the image.  This is essential. 
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To cite it, begin by indicating which bullet point best relates to the picture and 

*put a figure number after it in parentheses.  I chose my second key point.  

Any images (or diagrams, called “figures” in APA style) need a Figure number.  

Tables get a Table number.  

*Next, you need to add a Text Box, so you go to the Insert Tab, and click the 

Text Box button, and suddenly your arrow pointer will turn into crosshairs.
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You click your mouse to place your crosshairs on the slide and then drag it to 

create a rectangle.  It will resize according to your text size, so you do not 

have to be real specific about how you draw your rectangle at this point.  First 

type in Figure 1. and then select it and click Control (or Command on a Mac) 

and the I key to italicize it, or go back to the home menu and in the font area of 

the ribbon you can italicize, just the “Figure 1.” part. You will need regular font 

for the rest.  This is an APA style detail. I’ll provide you a resource on this.  

Next, type the title of the image.  If you took and own the image, you can 

create a title for it and then write “by” and your name.  If you do not own the 

image, you need to get the title from where you found the image along with the 

copyright information.  
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I found this particular image on Flickr.com, which is a photography site I use.  

You do not need an account to browse images, and unlike searching for 

images on Google, you clearly know if the images are licensed for other 

people to only view or for other people to download, use, and even modify.  

Any image with the copyright symbol- c in a circle [©] is going to be “all rights 

reserved,” which you cannot use.  However, you can do an advanced search 

with a Creative Commons filter to find images you can use if you cite them, 

that is indicate adjacent to the image who owns the image and provide the 

license name that lets you be able to use it.  

*So when you find an image you like, the first thing you have to check is the 

kind of license it is.  This one has “some rights reserved.”  You need to click on 

that to see what those rights are to know if and how you can use it.  If you can 

use it, *you then simply click the download button to save it to your computer.  

Also, you’ll want to note the *title, author, and date as well as the url.  *In 

Flickr, you click the arrow beside the download button to retrieve the short url.  
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Checking the license first, this image has a Creative Commons (CC) 

Attribution 2.0 Generic license, which allows use if you attribute the license to 

the owner, which means you have to cite it where you use it.  Under the 

license type, as you scroll down the page, you can read what you are “free to” 

do  if you follow the terms. Most require that you link back to that page, so this 

is the url you need for your in-text caption.  
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Returning to my slide, I’m going back to my text box to complete the caption.  

I’m going to follow APA style for figure captions, so after the Figure 1, I put 

From and then the title of the image in quotation marks.  If you modified the 

image in some way, cropped it or turned it black and white, for instance, you 

would write “Adapted from.”  You get the title from the image itself.  Sometimes 

the title is only an image number.  Next you add the year, which is found just 

above the license notice.  *Then you need to add the license type, which was 

CC by 2.0 and link that back to the license page.  To add a hyperlink you 

select the text, right click to open the menu and click “hyperlink,” you can then 

copy the url from the license page and paste it into the hyperlink window that 

pops up.  
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When you have a borrowed image in your presentation, you also need a 

reference list as one of your final slides.  *Please refer to the APA Citing 

Graphics and Visuals resource linked to this slide or to any of the Writing 

Center’s other APA citation guides for specifics on formatting a reference 

citation.  The APA Formatting in PowerPoint® video I linked to earlier also 

provides a demonstration on the reference slide. Images are a wonderful way 

to create engaging presentations.  It is, however, essential that they are 

relevant. Do not use images to only decorate your slide.  Your viewers will be 

expecting anything you present to have some meaning, so you want to take 

that into account.  
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Before we move, I want to show you a couple best practices.  Once you insert 

an image, if it’s too big or too small or you want to crop some part of it, you can 

do that on the Format tab.  Click the image to select it, open the Format tab, 

and you will see options for sizing the image, positioning it, putting a frame 

around it.  *Also on this tab is the option to Compress Pictures. It is a best 

practice to compress your images and delete any cropped portions.  If you are 

using a lot of images as I am, your file will be huge, too huge for email.  When 

you compress the pictures, however, PowerPoint will make that file size 

smaller without losing image quality, and it won’t take as long to upload the file 

when sharing it.
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One more best practice: I have been using arrows and boxes throughout this 

presentation to point to or highlight the parts I am talking about.  You can insert 

shapes like this on the Insert tab.  First you insert the shape from the Insert 

tab, and then you can format it on the Format tab.  You can select and drag 

the shape where you want it.  

*You can also use the Animations tab to animate the text or shape it, so it 

appears on the next click of your mouse at the exact time you want it to 

appear.  
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Another important feature for creating effective PowerPoint® presentations is 

narration.  You can record your entire presentation and publish it as a video 

file, so those you share it with can watch and hear your whole presentation.  

This is a popular feature for online students in place of presenting their slide 

show with an overhead projector in a classroom.  Viewers can watch and listen 

on their computer.  

To record your presentation, first open the Slide Show tab and click Record 

Slide Show.  Next, you’ll be prompted to select a couple more options about 

whether or not you want the recordings to match how much time you spend on 

each slide.  You likely do.  A great feature of the narration tool is that even if 

you record from beginning to end, as you advance through the slides, each 

slide is actually a separate recording so if you make a mistake or want to redo 

an area, you do not have to re-record the whole thing, just that one slide.  You 

also have the option to use a pointer as you speak and record this as well.  

Then, Start Recording. 
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When you begin recording, the presentation will open in the slide show view, 

and you can use the Recording toolbar to pause and to advance to the next 

slide. To end the recording, right click the mouse over the final slide, and click 

“End Show.” 
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To play the recorded slide show on your computer, open the Slide Show tab 

and click “From Beginning” or to only play a certain slide or to begin at a 

certain slide, click “From Current Slide.”  Save your presentation as a 

PowerPoint® Presentation to play it with the audio narration locally on your 

computer.  Save As MPEG-4 to produce your slideshow as a video to share 

online or to send to your instructor.
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As you narrate your presentation, do not speak while the slides are 

transitioning from one to the other.  Speak when the slide is loaded and stop 

speaking before you advance to the next slide.  Recordings attach to each 

slide separately, so you may therefore re-record individual slides and not the 

whole slide show as you create your presentation.

Check your settings and audio by recording the first slide only and then playing 

it back and making any necessary adjustments to your audio.

Record your presentation in a quiet setting and using a headset or earbuds to 

ensure clear good sound quality.
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For more help with recording a PowerPoint, I recommend going direction to 

the Microsoft® PowerPoint® Support page linked in the first bullet point.  For 

help with applying APA style and a reference slide to your presentation, I 

recommend the video in the second bullet.  The other resources listed also 

provide various levels and type of support for the type of presentations you will 

make during your academic and professional career. 

PowerPoint® Support

Microsoft® PowerPoint® --Record a Slide Show

APA Formatting in PowerPoint®

Citing Graphics and Visuals in APA Format

Creating Effective PowerPoint® Presentations 

Microsoft® PowerPoint® Support
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Finding the Writing Center

Students can access the Purdue Global Writing Center through the Purdue 

Global Campus home page, by clicking on My Studies and then Academic 

Success Center, which is the hub for all centers’ tutoring services and 

resources.
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Finding the Writing Center

On the main Academic Success Center page, you will see links to all 

Academic Success Center services and resources. Writing Center services 

and resources include Live Tutoring (Connect with a Tutor), Paper Review and 

Q&A service, Writing Resources, the ASC Webinar Calendar, and archived 

writing webinars.
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Finding the Writing Center: Brightspace

Students can also access the Academic Success Center through Brightspace 

by going to “Content” and then “Academic Tools.” Under Academic Tools, you 
should see links to Purdue Global Academic Success Center.

31



Live Tutoring

Join the Writing Center in our new tutoring platform, Cranium Café. Students 

can knock on tutor’s doors when their green lights are on and then meet with 

our professional tutors for live tutorial assistance with writing, APA, and 

plagiarism in private tutoring rooms. In Cranium Café, tutors and students can 

communicate via chat, audio, and/or video. Sessions are closed captioned and 

recorded.  Students and tutors can also share their screens and upload and 

collaborate on documents in the rooms.  Students may attend live tutoring as 

often as they need to. 
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ACADEMIC WRITER

APA Academic Writer is a new, comprehensive resource in the library.  You can 

use this tool to learn APA and use it in your writing.  Click the picture to explore 

Academic Writer. If you’re new to APA, be sure to start with the Learn option 

and watch the following Quick Guides: 

Basic Setup

Citing References in Text

Direct Quotations and Paraphrasing

Missing Reference Elements

Reference Elements

Reference List

And these tutorials: 

Getting Started with APA Style

How to Avoid Plagiarism and Self-Plagiarism
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Thank you!  

CREATING EFFECTIVE POWERPOINT® PRESENTATIONS

Chrissine Cairns, MA, Academic Center Specialist

Purdue Global Academic Success Center

Writing Center

April 30, 2018
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